通达信一飞冲天副图买卖点精确提示 源码 附图

X_1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
X_2:=8;
X_3:=CROSS(X_1,X_2);
X_4:=CROSS(X_1,X_2) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);
X_5:=CROSS(X_2,X_1);
X_6:=LLV(LOW,21);
X_7:=HHV(HIGH,21);
X_8:=EMA((CLOSE-X_6)/(X_7-X_6)*100,5);
X_9:=EMA((CLOSE-X_6)/(X_7-X_6)*50,13);
X_10:=CROSS(X_8,X_9);
X_11:=IF(CLOSE>REF(CLOSE,1),88,0);
X_12:=IF(CLOSE/REF(CLOSE,1)>1.093 AND HIGH/CLOSE< 1.033 AND X_11>0,91,0);
X_13:=FILTER(X_12>90,30)=1;
X_14:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,5),0.3*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_15:=FILTER(X_14,60);
X_16:=MA(CLOSE,5);
X_17:=IF(X_16>REF(X_16,1),X_16,DRAWNULL);
暴涨金牛:(X_17 AND X_15 AND X_13)*8,COLORRED;
XX_1:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
XX_2:=XX_1 AND COUNT(XX_1,10)=1;
XX_3:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
XX_4:=FILTER(XX_3,28);
一飞冲天:XX_2 AND XX_4 ;
STICKLINE(一飞冲天,5,2.5,3,0),COLORFF00FF;
STICKLINE(一飞冲天,2.5,0,3,0),COLORYELLOW;
DRAWTEXT(一飞冲天,4.5,'一飞冲天'),COLORYELLOW;
T:=C/REF(C,1)>1.0975 AND H=O;
{下面的3源码用到未来函数,不喜可以删除,少了一个一飞冲天预警信号,没问题}
周:="CCI.CCI#WEEK";
月:="CCI.CCI#MONTH";
一飞冲天预警:((周-REF(周,1)>90 OR 月-REF(月,1)>95) AND NOT(T))*7;


未来函数检测结果如下:
该公式包含未来函数:#MONTH
该公式包含未来函数:#WEEK
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图