通达信低位狙击副图 绝对是低位抄底的好指标 源码 附图

N:=5;
M:=3;
VAR1:=(CLOSE-OPEN)/OPEN*100;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=COUNT(VAR3<M,20)>=1;
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
VAR6:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,N);
VAR7:=CROSS(-5,VAR6) AND VAR5<-0.4;
VAR8:=REF(CLOSE,1);
VAR9:=SMA(MAX(CLOSE-VAR8,0),5,1)/SMA(ABS(CLOSE-VAR8),5,1)*125;
VAR10:=SMA(MAX(CLOSE-VAR8,0),10,1)/SMA(ABS(CLOSE-VAR8),10,1)*125;
VAR11:=MA(CLOSE,10);
VAR12:=MA(CLOSE,20);
VAR13:=VAR9<80 AND VAR10<78 AND SUM(VOL/CAPITAL,10)*125>=10 AND CLOSE/LLV(CLOSE,120)<=1.2 AND (CLOSE-LLV(CLOSE,15))/LLV(CLOSE,15)>=0.12 AND CLOSE/OPEN>1.02 AND VAR11>VAR12;
低位狙击:VAR1>9 AND VAR4 OR VAR7 OR VAR13,COLORRED;
VAR14:=EXIST(低位狙击,6) AND BARSCOUNT(低位狙击)>=8 AND C/REF(L,2)<0.97 AND NOT(C>O);
VAR15:=FILTER(VAR14,10);
补仓救援:IF(VAR15,0.6,0),COLORBBBBBB;


未来函数检测结果如下:
该公式包含未来函数:CAPITAL
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图