同花顺拉升前挖坑副图源码分享

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);
挖坑:REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1);






来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图