同花顺四季操盘短线副图源码分享

DIFIF1:=EMA(CLOSE,8) - EMA(CLOSE,18);
DEAEA1:=EMA(DIFIF1,7);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorblue;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),colorwhite;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
STICKLINE(MACD1<MACD2 AND MACD1>0,0,MACD1,1,0),colorgreen;
MACD:MACD1,NODRAW,colormagenta;
强:=IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),colorred,LINETHICK2;
弱:=IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1-0.02,1);
A10:=CROSS(MACD1,0);
无庄控盘:IF(MACD1<0,MACD1,0),colorwhite,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;






来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图