金山龙头二代通达信公式 副图 源码附图

XA_1:=DATE<61201232;
XA_2:=MA(CLOSE,5);
XA_3:=MA(CLOSE,10);
XA_4:=MA(CLOSE,20);
XA_5:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_6:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
XA_7:=IF(XA_1,EMA(REF(COST(95),0),2),DRAWNULL);
XA_8:=IF(XA_1,EMA(REF(COST(5),0),2),DRAWNULL);
XA_9:=REF(XA_7,1)/REF(XA_8,1)<1.13;
XA_10:=XA_9 OR (CLOSE>=0.985*XA_7 AND CLOSE/REF(CLOSE,1)>1.08);
XA_11:=100*WINNER(CLOSE)>=90 AND DYNAINFO(4)>0 AND BARSCOUNT(CLOSE)>200;
XA_12:=MA(CLOSE,30);
XA_13:=FILTER(XA_11,21) AND CLOSE>XA_12 AND CLOSE/REF(CLOSE,1)>=1.09;
XA_14:=XA_10 AND (XA_13 OR REF(XA_13,1)) AND CLOSE/XA_12<1.23;
XA_15:=REF(CLOSE,1)/REF(CLOSE,3)<1.15 AND REF(CLOSE,1)/REF(CLOSE,2)<1.08 AND REF(CLOSE,3)/REF(CLOSE,4)<1.09 AND REF(CLOSE,4)/REF(CLOSE,5)<1.09;
XA_16:=FILTER(XA_11,21) AND CLOSE>XA_12 AND CLOSE/REF(CLOSE,1)>=1.09 AND XA_15 AND CLOSE/XA_12<1.23;
XA_17:=REF(CLOSE,2)/REF(CLOSE,3)>1.09 AND CLOSE>XA_7 AND REF(CLOSE,2)>XA_7 AND CLOSE/REF(CLOSE,2)<1.02 AND CLOSE/REF(CLOSE,1)>=1.09;
XA_18:=CLOSE<LLV(CLOSE,14)*1.22 AND CLOSE/REF(CLOSE,1)>1.09 AND XA_15 AND CLOSE>XA_7 AND CLOSE/XA_12<1.23;
龙头启动1:(XA_17 OR XA_16)*0.56,COLOR80FFFF,LINETHICK2;
龙头启动2:FILTER(XA_14,9) AND XA_15,COLORRED;
 


未来函数检测结果如下:
该公式包含未来函数:WINNER
该公式包含未来函数:COST
该公式包含未来函数:DYNAINFO
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图