文华跨周期交易模型

程序化交易模型源码:
 //在一分钟K线下加载交易模型
//指标名称为YYMA
 A:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
 B:=MA(CLOSE,26);
 BK1:=A>B && ISUP && (C-O)>=(H-L-C+O) && C>A;
 SP1:=A>B && ISDOWN && (O-C)>=(H-L-O+C) && C<A;
 SK1:=A<B && ISDOWN && (O-C)>=(H-L-O+C) && C<A;
 BP1:=A<B && ISUP && (C-O)>=(H-L-C+O) && C>A;

//模型
A:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
 B:=MA(CLOSE,26);
 #IMPORT [ ,DAY,YYMA] AS VARYY
 BK1:=VARYY.BK1;
 SP1:=VARYY.SP1;
 SK1:=VARYY.SK1;
 BP1:=VARYY.BP1;
 BK1 && TIME<1457,BK;
 SP1 || TIME>=1457,SP;
 SK1 && TIME<1457,SK;
 BP1 || TIME>=1457,BP;
 
点击复制上述代码粘贴到到公式管理器

 



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图