东方财富通L2之波段密码主图公式

通达信可用

用法:青色为操盘线,洋红色为界点线。操盘线要上穿界点线入

源码

买线:=EMA(C,2);
 卖线:=EMA(SLOPE(C,21)*20+C,60);
 BU:=CROSS(买线,卖线);
 SEL:=CROSS(卖线,买线);
 DRAWICON(BU,L-0.1,1);
 DRAWICON(SEL,H+0.1,2);
 STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
 STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
 STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
 STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORCYAN;
 操盘线:MA(CLOSE,9),COLORYELLOW;
 界点线:MA(CLOSE,20),COLORMAGENTA;
 买线:=EMA(C,2);
 卖线:=EMA(SLOPE(C,21)*20+C,60);
 BU:=CROSS(买线,卖线);
 SEL:=CROSS(卖线,买线);
 DRAWICON(BU,L-0.1,1);
 DRAWICON(SEL,H+0.1,2);
 STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
 STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
 STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
 STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORCYAN;
 



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图