通达信中短波副图指标 成功率88.7% 基本傻瓜式操作 源码附图

N:=-10;
M:=-35;
DAY1:=3;
DAY2:=175;
SS:=0;
X_1:=(MA(AMOUNT,DAY1)/MA(VOL,DAY1)/100-MA(AMOUNT,DAY2)/MA(VOL,DAY2)/100)/(MA(AMOUNT,DAY1)/MA(VOL,DAY1)/100);
X_2:=MA((LLV(LOW,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28))*100,5);
X_3:=IF(NAMELIKE(1),0,1) AND IF(NAMELIKE(2),0,1);
X_4:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30);
X_5:=X_4*100;
X_6:=X_1*100;
X_7:=X_2;
X_8:=ABS(X_6)-ABS(X_5)>25;
X_9:=CROSS(N,X_7) AND X_3 AND X_6<M AND X_5<SS;
X_9*80,STICK,COLORRED,LINETHICK4;
X_9*50,STICK,COLORYELLOW,LINETHICK4;
X_9*25,STICK,COLORGREEN,LINETHICK4;
DRAWTEXT(X_9,70,3),COLORGREEN;
X_10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
BK:SMA(X_10,7,1),COLORRED;
ZVAR2:SMA(BK,5,1),COLORGREEN;
TT:(CROSS(BK,ZVAR2) AND BK<20 AND COUNT(X_9,30)>=1)*60,COLORGREEN;
DRAWTEXT(TT=60,40,4),COLORGREEN;
DRAWNUMBER(X_9,80,X_7),COLORGREEN;


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图