筹码趋势同花顺副图指标源码

M:=34;
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
主力筹码:SMA(RSV,3,1),colorred;
RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
散户筹码:SMA(RSV2,5,1),colorgreen;
天堂线:80,COLOR00FF00,DOTLINE;
地狱线:20,COLORFF6600,DOTLINE;
DRAWTEXT(COUNT(主力筹码>散户筹码,5)>2 AND CROSS(散户筹码,主力筹码) AND 主力筹码>60,散户筹码,'空'),colorgreen;
DRAWTEXT(COUNT(主力筹码<散户筹码,5)>2 AND CROSS(主力筹码,散户筹码) AND 主力筹码<40,散户筹码,'多'),colorred;
DRAWICON(COUNT(主力筹码>散户筹码,5)>2 AND CROSS(散户筹码,主力筹码) AND 主力筹码>60,天堂线,2);
DRAWICON(COUNT(主力筹码<散户筹码,5)>2 AND CROSS(主力筹码,散户筹码) AND 主力筹码<40,地狱线,1);
上标:=COUNT(主力筹码>86 AND 散户筹码>83,4);
下标:=COUNT(主力筹码<14 AND 散户筹码<17,4);
STICKLINE(主力筹码>86 AND 散户筹码>83 AND REF(主力筹码,1)<REF(散户筹码,1)  AND 主力筹码>散户筹码*0.965,94,99,8,1),colorgreen;
STICKLINE(主力筹码<14 AND 散户筹码<17 AND REF(主力筹码,1)>REF(散户筹码,1)  AND 主力筹码<散户筹码*1.035,10,1,8,1),COLORFF00FF;






来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图