脱贫致富及使用说明通达信公式 副图 源码附图 无未来

X_1:=3;
X_2:=IF(CODELIKE(2) AND 1 OR CODELIKE(3),1,0);
X_3:=CLOSE>=ZTPRICE(REF(CLOSE,1),IF(X_2>0,0.2,0.1));
X_4:=MA(CLOSE,10)*(1+IF(X_2=1,20,10)/100);
X_5:=MA(MA(LOW,X_1),X_1);
X_6:=HHV(X_5,5);
致富线:EMA(CLOSE,6)-EMA(CLOSE,13),COLORBLUE,LINETHICK2;
脱贫线:REF(HHV(致富线,X_1),1),COLORGREEN,LINETHICK2;
X_7:=ABS(ATAN((致富线/REF(致富线,1)-1)*100)*180/3.141593);
NOTEXT1:IF(致富线>EMA(脱贫线,1),致富线,DRAWNULL),COLORYELLOW,LINETHICK3;
NOTEXT2:IF(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,致富线,DRAWNULL),COLORRED,LINETHICK3;
DRAWTEXT_FIX(1,0.98,20,1,4),COLOR666666;{股票指标网 }
选股:REF(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,1)*(OPEN>REF(CLOSE,1)*1.029)*(OPEN<REF(CLOSE,1)*1.069),NODRAW;
DRAWICON(致富线>脱贫线 AND X_7>72 AND X_3,致富线,1);
DRAWICON(CROSS(脱贫线,致富线) AND REF(X_3,1),致富线*1.1,2);
DRAWICON(选股,脱贫线,23);
DRAWICON(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,脱贫线,34);


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图