游资进场扫货之进场1选股指标公式

QQA:=1;
RG1:=MA(CLOSE,27)*QQA;
RG2:=((CLOSE-RG1)/(RG1))*(100);
RG3:=MA(RG2,2);
RG4:=BARSLAST((crOSS((-10),RG3)=1));
RG5:=(RG3< (-10)) AND (RG4>3);
V1:=CLOSE/REF(MA(CLOSE,36),6)*10;
RF1:=REF(C,1);
RF2:=((SMA(MAX((CLOSE - RF1),0),9,1) / SMA(Abs((CLOSE - RF1)),9,1)) * 100);
RF3:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1),21,1)));
RF4:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1),21,1)));
RF5:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
RF6:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
RF7:=SMA(SMA(RF6,16,8),25,8)-SMA(RF5,30,8);
K0:=IF((RF2< 14) AND LOW< REF(LOW,1) AND V1< 8.8 AND RF7< -65,50,0);
K1:=IF(K0>1 AND CLOSE>OPEN,50,0);
K2:=IF(K0>1 AND CLOSE/LOW>1.045,50,0);
K3:=IF(REF(K0,1)>0 AND K0=0,10,0);
机构1:=IF(K0>3 AND RG5=0,5,0),COLOR4080FF,LINETHICK3;
K4:=IF(MAX(MAX(K1,K2),K3) AND REF(机构1,1)>0,30,0);
进场1:IF(K4>0 AND REF(K4,1)=0,10,0),COLORRED,LINETHICK3;



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图