生命线公式源码

VAR1:=SMA(AMOUNT,10,1)/1000000;
 VAR2:=REF(VAR1,1);
 VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1);
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100;
 STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
 STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
 STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
 STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
 STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
 STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图