通达信青龙寻底副图 有效实用 源码分享 附图

X_1:=EMA(CLOSE,4)<EMA(CLOSE,10) AND MA(CLOSE,11)<MA(CLOSE,19);
X_2:=HIGH<EMA(HIGH,9);
X_3:=COUNT(X_2,6)>=2;
X_4:=REF(X_3,1) AND HIGH>MA(CLOSE,6);
X_5:=NOT(X_1);
X_6:=BARSLAST(X_5);
X_8:=COUNT(X_4,X_6)>=2;
X_9:=X_8 AND CLOSE>MA(CLOSE,4);
X_10:=EMA(CLOSE,12)-EMA(CLOSE,28);
X_11:=EMA(X_10,8);
X_12:=(X_10-X_11)*2;
X_13:=X_12<=0;
X_14:=EMA(CLOSE,9)/CLOSE>=1.029;
X_15:=EMA(HIGH,60)/HIGH>=1.177;
X_16:=REF(HHV(LOW,20)/LLV(LOW,20)>=1.27,1);
X_17:=REF(HHV(VOL,30)/LLV(VOL,32)<11,1);
X_18:=VOL<MA(VOL,65)*1.45;
X_19:=VOL<REF(LLV(VOL,18),1)*4.5;
X_20:=REF(VOL,1)<REF(LLV(VOL,18),2)*5;
X_21:=REF(VOL,1)<=REF(MA(VOL,65),1)*1.19;
X_22:=OPEN/CLOSE>=1.054;
X_23:=COUNT(X_22,6)>=1;
X_24:=REF(OPEN,2)<=CLOSE;
X_25:=FILTER(X_9,2) AND X_13 AND X_14 AND X_15 AND X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_23 AND X_24;
青龙寻底:X_25,COLORMAGENTA;


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图