选双底精准在第2个底部出击通达信公式 副图 源码附图

MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2); 
JCSJ1:=BARSLAST(CROSS(趋势,0))+1; JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1); 
双底1:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
SD:=MA(SJ,2);{股票指标网}
SK:= MA(SJ,1);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
XZX:=HHV(操作,30);
买卖:=LLV(操作,13);
J:=买卖+0.0001;
JC:=CROSS(操作,J);
ZF:=(HHV(H,7)-LLV(L,7))/LLV(L,7)>0.07 AND (HHV(H,7)-LLV(L,7))/LLV(L,7)<0.18;
LSJC:=COUNT(SK>=SD,7)>0;
QD:=LLV(SK,12);
双底2:=COUNT(JC,10)>0 AND L<买卖 AND 买卖=REF(买卖,5);
XG:双底1 OR 双底2;
 


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图