跟庄量化之火箭选股指标公式

VAR14:=FINANCE(42);
VAR15:=DATETODAY(CONST(DATE));
VAR16:=VAR15-VAR14;
VAR17:=DAYTODATE(VAR16)+19000000;
VAR18:=STRCAT(1475,CON2STR(VAR17,0));
VAR19:=STRCAT(1476,CON2STR(FINANCE(42),0));
VAR20:=STRCAT(VAR19,48);
VAR21:=STRCAT(1477,CON2STR(TOTALBARSCOUNT,0));
VAR22:=STRCAT(VAR21,1478);
VAR23:=EMA(C,1);
VAR24:=VAR23/REF(VAR23,1)>=1.095;
VAR25:=COUNT(VAR24,BARSSINCE(VAR24)+1);
VAR26:=STRCAT(1479,CON2STR(CONST(BARSLAST(VAR24)),0));
VAR27:=STRCAT(VAR26,1480);
VAR28:=STRCAT(1481,CON2STR(VAR25,0));
VAR29:=STRCAT(VAR28,1482);
VAR30:=STRCAT(VAR20,VAR29);
VAR31:=STRCAT(VAR30,VAR27);
VAR32:=STRCAT(1483,VAR31);
VAR33:=IF(CODELIKE(1169),0,1);
VAR34:=vol/CAPITAL*100;
VAR35:=(H+L+C)/3;
VAR36:=VOL/IF(H=L,4,H-L);
VAR37:=IF(CAPITAL=0,VAR36*(VAR35-MIN(C,OPEN)),VAR36*IF(H=L,1,MIN(OPEN,C)-L));
VAR38:=IF(CAPITAL=0,VAR36*(MIN(OPEN,C)-L),VAR36*IF(H=L,1,VAR35-MIN(C,OPEN)));
VAR39:=IF(CAPITAL=0,VAR36*(H-MAX(OPEN,C)),VAR36*IF(H=L,1,H-MAX(OPEN,C)));
VAR40:=IF(CAPITAL=0,VAR36*(MAX(C,OPEN)-VAR35),VAR36*IF(H=L,1,MAX(C,OPEN)-VAR35));
VAR41:=(VAR37+VAR38-(VAR39+VAR40))/IF(CAPITAL=0,10000,10000);
VAR42:=SMA(IF(C>=REF(C,1),VAR41,(-VAR41)/100),2,1);
VAR43:=SMA(VAR42*120/FROMOPEN*5,2,1);
VAR44:=SMA(VAR43,5,1);
VAR45:=SMA(VAR44,5,1);
VAR46:=CURRBARSCOUNT=1 AND C<REF(C,1);
VAR47:=REF(VAR42,1)-VAR46;
VAR48:=VAR42*1.01-REF(VAR42,1);
VAR49:=REF(VAR42*1.01,1)-REF(VAR42,2);
VAR50:=VAR48>3*Abs(VAR49);
VAR51:=EMA(VAR42,15);
VAR52:=COST(85);
VAR53:=COST(15);
VAR54:=VAR52-VAR53;
VAR55:=(VAR52+VAR53)/2;
VAR56:=VAR54/VAR55*100<30;
VAR57:=HHV(H,250);
VAR58:=LLV( L,250);
VAR59:=VAR57-VAR58;
VAR60:=VAR55-VAR58;
VAR61:=VAR55<VAR59*4+VAR58;
VAR62:=VAR56 AND VAR61;
VAR63:=C/REF(C,1)>1.04;
VAR64:=EMA(100*(C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3);
VAR65:=VAR64>=75 AND C>0 AND C>OPEN;
VAR66:=FILTER(VAR65 AND VAR62 AND VAR60 AND WINNER(C)>=0.9 AND VAR63 AND C/REF(C,1)>1.092 AND C=H AND C<40 AND VAR33 AND VAR34<20,10);
火箭:VAR66;



未来函数检测结果如下:
该公式包含未来函数:WINNER
该公式包含未来函数:COST
该公式包含未来函数:CAPITAL
该公式包含未来函数:FINANCE
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图