量价涨跌通达信公式 副图 源码附图

价量同升:=C>REF(C,1) AND V>REF(V,1);
价量背离1:=C<REF(C,1) AND V>REF(V,1);
价量背离2:=C>=REF(C,1) AND V<REF(V,1);
价量同降:=C<REF(C,1) AND V<REF(V,1);
DRAWRECTREL(10,10,990,990,RGB(55,55,0));
DRAWRECTREL(10,500,990,500,255);
DRAWRECTREL(500,10,500,990,255);
{股票指标网 }
DRAWTEXT_FIX(价量同升,0.9,0.9,1,'价量同升且量较小,低买');
DRAWTEXT_FIX(价量同降,0.2,0.9,1,'价量同降,清仓');
DRAWTEXT_FIX(价量背离1,0.2,0.7,1,'价量背离,清仓');
DRAWTEXT_FIX(价量背离2,0.9,0.2,1,'价量背离,观望');
DRAWTEXT_FIX(价量同升,0.2,0.2,1,'价量同升且量大,持股');
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.98,0.9,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同降,0.28,0.9,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.28,0.20,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离1,0.28,0.7,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离2,0.98,0.20,1,C),COLORRED;
价涨幅1:=(C-REF(C,1))/REF(C,1);
量涨幅1:=(V-REF(V,1))/REF(V,1);
价涨幅:SUM(价涨幅1,0),COLORRED,LINETHICK2,LINESTICK;
量涨幅:=SUM(量涨幅1,0);
量涨幅2:=EMA(量涨幅,50)/EMA(价涨幅,20); 
量涨幅线:量涨幅/量涨幅2,COLORBLUE,LINETHICK2,LINESTICK;
 


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图