通达信极品彩带主升浪主图 抓强势牛股 源码分享 附图

XA_188:=EMA(CLOSE,9);
主升浪1:=EMA(XA_188*1.14,5),COLORGREEN;
主升浪4:=EMA(CLOSE,2),COLORRED;
STICKLINE(主升浪4>=主升浪1,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR4F4F2F;
DRAWKLINE(H,O,L,C);
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,6);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/8;
DRAWKLINE(H,O,L,C);
DRAWBAND(EMA(EMA(EMA(EMA(EMA(C,2),2),2),2),3),RGB(55,55,225),EMA(EMA(EMA(EMA(EMA(C,2),2),2),2),3),RGB(0,105,0));
DRAWBAND(EMA(EMA(EMA(EMA(EMA(C,2),2),2),2),3),RGB(55,55,225),EMA(EMA(EMA(EMA(EMA(C,2),2),2),2),6),RGB(0,105,0));
DRAWKLINE(H,O,L,C);
X_1:=REF(EMA((HIGH+LOW+CLOSE)/3,10),1);
X_2:=EMA(HHV(HIGH,10),3);
X_3:=EMA(LLV(LOW,10),3);
WEKR:EMA(X_1*2-X_3,5),COLORMAGENTA,LINETHICK9;
IF(CLOSE>WEKR,WEKR,DRAWNULL),COLORMAGENTA,LINETHICK9;
IF(CLOSE< WEKR,WEKR,DRAWNULL),COLORBLUE,LINETHICK9;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_4:=DATE< 1390720;
X_5:=(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*100>=10;
STICKLINE(X_5,CLOSE,OPEN,2,0),COLORGREEN;
X_6:=DMA(CLOSE,VOL/CAPITAL);
X_7:=(CLOSE/REF(CLOSE,1)-1)*100>7;
X_8:=(CLOSE/REF(CLOSE,1)-1)*100<=(-3);
X_9:=OPEN< WEKR AND CLOSE>WEKR AND X_4 AND X_7;
STICKLINE(X_9,OPEN,CLOSE,4,0),COLORYELLOW;
DRAWTEXT(X_9,LOW*0.99,'主升浪'),COLORYELLOW;
STICKLINE(CLOSE>OPEN,HIGH,LOW,0.01,0),COLOR00009A;
STICKLINE(CLOSE>OPEN,HIGH,LOW,0,0),COLOR0000FA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.5,0),COLOR00006A;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.4,0),COLOR00007A;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),COLOR00008A;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.2,0),COLOR00009A;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.1,0),COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.8,0),COLOR0000BA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0),COLOR0000CA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.1,0),COLOR0000DA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.7,0),COLOR0000E5;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.2,0),COLOR0000EF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.7,0),COLOR0000F5;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.2,0),COLOR0000FA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.05,0),COLOR0000FC;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,LOW,HIGH,0,0),COLOR00AACC;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,LOW,HIGH,0,0),COLOR11FFFF;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,3.5,0),COLOR0044AA;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,3.4,0),COLOR0055AA;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,3.3,0),COLOR0066BB;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,3.2,0),COLOR0077BB;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,3.1,0),COLOR0088CC;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,2.8,0),COLOR0099CC;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,2.5,0),COLOR00AADD;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,2.1,0),COLOR00BBDD;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,1.7,0),COLOR00CCEE;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,1.2,0),COLOR00DDEE;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,0.7,0),COLOR00EEEE;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005-REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,0.2,0),COLOR00F0F3;
STICKLINE(CLOSE=OPEN OR (CLOSE+0.005- REF(CLOSE,1))/REF(CLOSE,1)*100>=10,CLOSE,OPEN,0.05,0),COLOR00F6F3;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,0,0),COLOR00AACC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,0,0),COLOR11FFFF;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,3.5,0),COLOR0055AA;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,3.4,0),COLOR0066AA;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,3.3,0),COLOR0066BB;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,3.2,0),COLOR0077BB;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,3.1,0),COLOR00AACC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,2.8,0),COLOR00BBCC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,2.5,0),COLOR00CCCC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,2.1,0),COLOR00CCDD;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,1.7,0),COLOR00DDDD;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,1.2,0),COLOR00DDEE;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,0.7,0),COLOR00EEEE;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,0.2,0),COLOR00EEFF;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=6.98,CLOSE,CLOSE*1,0.05,0),COLOR00F3FF;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,0,0),COLOR00AACC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,0,0),COLOR11FFFF;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,3.5,0),COLOR0055AA;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,3.4,0),COLOR0066AA;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,3.3,0),COLOR0066BB;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,3.2,0),COLOR0077BB;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,3.1,0),COLOR00AACC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,2.8,0),COLOR00BBCC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,2.5,0),COLOR00CCCC;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,2.1,0),COLOR00CCDD;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,1.7,0),COLOR00DDDD;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,1.2,0),COLOR00DDEE;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,0.7,0),COLOR00EEEE;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,0.2,0),COLOR00EEFF;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>4.99,OPEN,OPEN*1,0.05,0),COLOR00F3FF;
STICKLINE(CLOSE< OPEN,HIGH,LOW,0.01,0),COLORAA4433;
STICKLINE(CLOSE< OPEN,LOW,HIGH,0,0),COLORAABB33;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,3.5,0),COLORAA4433;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,3.4,0),COLORAA5533;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,3.3,0),COLORAA6633;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,3.2,0),COLORAA7733;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,3.1,0),COLORAA8833;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,2.8,0),COLORAA9933;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,2.5,0),COLORAAAA33;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,2.1,0),COLORAABB33;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,1.7,0),COLORAACC33;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,1.2,0),COLORAADD33;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,0.7,0),COLORAAE933;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,0.2,0),COLORAAF333;
STICKLINE(CLOSE< OPEN,CLOSE,OPEN,0.05,0),COLORAAF633;
DRAWTEXT_FIX(1,0.05,0,0,GNBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(1,0.75,0,0,HYBLOCK),COLORRED;
DRAWTEXT_FIX(1,0.85,0,0,DYBLOCK),COLORYELLOW;


未来函数检测结果如下:
该公式包含未来函数:CAPITAL
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图