主升浪之暴利 暴利主升必胜 抓住龙头股的暴利主升期 副图 源码附图

X_1:=REF(EVERY(CLOSE<MA(HHV(MAX(CLOSE,OPEN),5),12),5),1) AND HIGH>MA(HHV(MAX(CLOSE,OPEN),5),12);
X_2:=VOL/MA(VOL,5)>2 AND VOL/MA(VOL,40)>2.2 AND VOL>REF(HHV(IF(CLOSE>REF(CLOSE,1),VOL,0),20),1);
X_3:=VOL/CAPITAL*100>3 AND MA(CLOSE,33)>REF(MA(CLOSE,33),1) AND MA(CLOSE,10)>MA(CLOSE,33) AND LOW/MA(CLOSE,5)<1.002 AND LOW/MA(CLOSE,10)<1.002 AND REF(CLOSE,1)/REF(CLOSE,2)<1.01 AND CLOSE/REF(CLOSE,1)>1.03 AND CLOSE<100 AND REF(CLOSE,1)/REF(LLV(LOW,5),1)<1.2 AND NOT(REF(CLOSE,70)/REF(CLOSE,71)<0.902 AND REF(CLOSE,70)=REF(LOW,70) AND REF(OPEN,70)=REF(HIGH,70)) AND REF(MA(CLOSE,60)>REF(MA(CLOSE,60),1),1) AND REF(MA(CLOSE,60)>REF(MA(CLOSE,60),1),2) AND CLOSE>MA(CLOSE,60) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND (CAPITAL<10000000 AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.098,50)>1,1) AND CAPITAL>9400000 OR (CAPITAL<1600000 AND EVERY(MA(CLOSE,60)>REF(MA(CLOSE,60),1),5))) AND CLOSE>OPEN;
X_4:=X_1 AND X_2 AND X_3;
X_5:=REF(EVERY(MA(CLOSE,120)>REF(MA(CLOSE,120),1),30) AND CLOSE<100 AND CLOSE<OPEN AND CLOSE<MA(CLOSE,120),1) AND CLOSE>MA(CLOSE,120) AND CLOSE/MA(CLOSE,120)>1.03;
X_6:=REF(EVERY(MA(CLOSE,250)>REF(MA(CLOSE,250),1),30) AND CLOSE<OPEN AND CLOSE<MA(CLOSE,250),1) AND CLOSE>MA(CLOSE,250) AND EVERY(MA(CLOSE,5)>MA(CLOSE,250),35);
X_7:=REF(CLOSE,1)/REF(HHV(HIGH,30),2)<0.5 AND X_5 AND REF(OPEN,1)/REF(CLOSE,1)>1.035 AND REF(CLOSE,1)/REF(CLOSE,2)<0.905 AND CAPITAL<5500000 AND CLOSE>REF(OPEN,1) AND CLOSE/REF(CLOSE,1)>1.05 AND LLV(LOW,3)/REF(HHV(HIGH,30),1)<0.5 AND EVERY(MA(CLOSE,5)>MA(CLOSE,120),20) AND CLOSE>OPEN;
X_8:=CLOSE/MA(CLOSE,250)>1.03 AND CLOSE/REF(CLOSE,1)>1.05 AND X_6 AND LLV(LOW,3)/REF(HHV(HIGH,30),1)<0.75 AND CLOSE/REF(OPEN,1)>0.995 AND CAPITAL<5500000 AND REF(CLOSE,1)/REF(CLOSE,2)<0.905 AND CLOSE>OPEN AND REF(OPEN,1)/REF(CLOSE,1)>1.035;
X_9:=X_7 OR X_8;
X_10:=OPEN<REF(LLV(MIN(CLOSE,OPEN),10),1) AND CLOSE<100 AND REF(EVERY(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)<1.02,4),1) AND CLOSE>REF(HHV(MAX(CLOSE,OPEN),10),1) AND OPEN/REF(OPEN,1)<0.975 AND OPEN/REF(OPEN,2)<0.975 AND OPEN/REF(CLOSE,1)<0.975 AND OPEN/REF(CLOSE,2)<0.975 AND VOL>REF(HHV(VOL,10),1) AND VOL/REF(VOL,1)>3;
暴利主升:X_9 OR X_4 OR X_10;


未来函数检测结果如下:
该公式包含未来函数:CAPITAL
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图