晶哥牛股买入某群的指标通达信 副图 测试图

X_1:=EMA(CLOSE,3);
X_2:=EMA(CLOSE,5);
X_3:=EMA(CLOSE,7);
X_4:=EMA(CLOSE,10);
X_5:=EMA(CLOSE,20);
X_6:=CROSS(X_1,X_2) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_2,X_3) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_2,X_4) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_1,X_3) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_1,X_4) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_2,X_3) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_2,X_5) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_3,X_4) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 OR CROSS(X_2,X_5) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 AND CROSS(X_1,X_5);
X_7:=(20*HIGH+19*REF(HIGH,1)+18*REF(HIGH,2)+17*REF(HIGH,3)+16*REF(HIGH,4)+15*REF(HIGH,5)+14*REF(HIGH,6)+13*REF(HIGH,7)+12*REF(HIGH,8)+11*REF(HIGH,9)+10*REF(HIGH,10)+9*REF(HIGH,11)+8*REF(HIGH,12)+7*REF(HIGH,13)+6*REF(HIGH,14)+5*REF(HIGH,15)+4*REF(HIGH,16)+3*REF(HIGH,17)+2*REF(HIGH,18)+REF(HIGH,20))/210;
X_8:=(20*LOW+19*REF(LOW,1)+18*REF(LOW,2)+17*REF(LOW,3)+16*REF(LOW,4)+15*REF(LOW,5)+14*REF(LOW,6)+13*REF(LOW,7)+12*REF(LOW,8)+11*REF(LOW,9)+10*REF(LOW,10)+9*REF(LOW,11)+8*REF(LOW,12)+7*REF(LOW,13)+6*REF(LOW,14)+5*REF(LOW,15)+4*REF(LOW,16)+3*REF(LOW,17)+2*REF(LOW,18)+REF(LOW,20))/210;
X_9:=EMA(X_7,90);
X_10:=EMA(X_8,90);
X_11:=(20*HIGH+19*REF(HIGH,1)+18*REF(HIGH,2)+17*REF(HIGH,3)+16*REF(HIGH,4)+15*REF(HIGH,5)+14*REF(HIGH,6)+13*REF(HIGH,7)+12*REF(HIGH,8)+11*REF(HIGH,9)+10*REF(HIGH,10)+9*REF(HIGH,11)+8*REF(HIGH,12)+7*REF(HIGH,13)+6*REF(HIGH,14)+5*REF(HIGH,15)+4*REF(HIGH,16)+3*REF(HIGH,17)+2*REF(HIGH,18)+REF(HIGH,20))/210;
X_12:=(20*LOW+19*REF(LOW,1)+18*REF(LOW,2)+17*REF(LOW,3)+16*REF(LOW,4)+15*REF(LOW,5)+14*REF(LOW,6)+13*REF(LOW,7)+12*REF(LOW,8)+11*REF(LOW,9)+10*REF(LOW,10)+9*REF(LOW,11)+8*REF(LOW,12)+7*REF(LOW,13)+6*REF(LOW,14)+5*REF(LOW,15)+4*REF(LOW,16)+3*REF(LOW,17)+2*REF(LOW,18)+REF(LOW,20))/210;
X_13:=X_9-X_10;
X_14:=X_9+X_13*2;
X_15:=X_10-X_13*2;
X_16:=(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1+XMA(XMA(HIGH,25),25);
X_17:=XMA(XMA(LOW,25),25)-(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1;
X_18:=X_17>=X_15 AND X_16>=X_14;
X_19:=X_17>=X_15 AND X_16<=X_14;
X_20:=XMA(XMA(LOW,25),25)-(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1;
X_21:=X_18=1 AND X_20>=REF(X_20,1) AND CLOSE<=X_20;
牛股买入点:X_21 AND X_6;


未来函数检测结果如下:
该公式包含未来函数:XMA
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图