先锋二号狼道可道寻找顶底指标通达信公式 副图 源码附图

快线1:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;
慢线1:=EMA(快线1,9),LINETHICK,LINETHICK2;
寻找顶底:(快线1-慢线1)*2,COLORSTICK;
 
STICKLINE(寻找顶底<REF(寻找顶底,1) AND 寻找顶底>0,0,寻找顶底,2,0),COLORMAGENTA;
STICKLINE(寻找顶底>=REF(寻找顶底,1)AND 寻找顶底>0,0,寻找顶底,2,0),COLORRED; 
STICKLINE(寻找顶底>REF(寻找顶底,1)AND 寻找顶底<0,0,寻找顶底,2,0),COLORLIBLUE;
STICKLINE(寻找顶底<=REF(寻找顶底,1)AND 寻找顶底<0,0,寻找顶底,2,0),COLORBLUE;
快线:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,LINETHICK1;
慢线:EMA(快线,9),COLORYELLOW,LINETHICK1;
波段1:EMA(CLOSE,24)-EMA(CLOSE,35),COLORGREEN,LINETHICK2;
波段2:EMA(波段1,18),COLORRED,LINETHICK2;
寻找顶底2:=(波段1-波段2)*2,COLORSTICK;
 
海平面:0,COLORBLUE,LINETHICK2;
Q1:=IF(BARSLAST(CURRBARSCOUNT=2),10,0);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),海平面,''),COLORYELLOW;
DRAWICON(LONGCROSS(波段1,海平面,0.1),海平面,15),COLORGREEN;{红十字}
DRAWICON(LONGCROSS(波段2,海平面,0.1),海平面,15),COLORGREEN;{红十字};
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),海平面,'--海平面'),COLORLIGREEN;
 
DRAWICON(LONGCROSS(慢线1,快线1,0.1),快线1,2),COLORRED;
DRAWICON(LONGCROSS(快线1,慢线1,0.1),快线1,1),COLORGREEN;
JH1:DRAWICON(LONGCROSS(波段2,波段1,0.1),波段1,39);
JH2:DRAWICON(LONGCROSS(波段1,波段2,0.1),波段2,9);
JH3:DRAWICON(LONGCROSS(快线1,波段2,0.1),快线1,38);
JH4:DRAWICON(LONGCROSS(慢线1,波段2,0.1),慢线1,38);
JH5:DRAWICON(LONGCROSS(快线1,海平面,0.1),寻找顶底,25);
 


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图