KDJ大线通达信公式 副图 源码附图

X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_2:=SMA(X_1,9,1);
X_3:=SMA(X_2,9,1);
J:3*X_2-2*X_3,COLORRED;
MAC1:EMA(J,3),COLORGREEN;
X_4:=EMA(J,240);
MAC3:EMA(J,20),COLORMAGENTA,LINETHICK2;
MAC4:EMA(J,60),COLORBLUE,LINETHICK2;
MACA:IF(J<=10,50,0),COLORFFCC00;
MACB:IF(J<=HIGH+LOW+CLOSE,1,8)*10,DOTLINE,COLOR999999;


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图