准备介入白色准备 红色买入通达信公式 副图 源码附图

参数1:=33;
参数2:=133;
参数3:=133;
HLM1:=MA(HHV(H,220),参数1);
HLM4:=MA(LLV(L,220),参数1);
HLM7:=MA((HLM1*0.558+HLM4*0.96)/6,参数1);
HLM10:=MA((HLM7*3)/6*1.738,参数1);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,参数2);
准备介入:MA(IF(L<=LLV(L,参数3),(HLMH+HLM11*1)/2,0),3)/200,COLORFFFFFF;
XG:STICKLINE((CROSS(准备介入,10)),0,10,1,0),COLORRED;3;10;


来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图