量价黑马副图通达信公式 副图 源码附图

LS3:=LLV(HIGH,240);
LS4:=100*(CLOSE-LS3)/LS3;
LS5:=REF(LLV(CLOSE,480),1);
LS6:=REF(HHV(CLOSE,480),1);
LS7:=100*(CLOSE-LS5)/(LS6-LS5);LS8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
LS9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
LSA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
LSB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
LSC1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
LSC:=LSC1/4;
LSD:=IF(LSC>23.6,LSC,0);
LSE:=LSC<1;
LSF:=LSD;
LS10:=LS4<LS7 AND LS4<0;
LS11:=1;
LS12:=(HIGH+LOW+CLOSE*2)/4*LS11;
LS13:=EMA(LS12,21);
LS14:=STD(LS12,21);
LS15:=((LS12-LS13)/LS14*100+200)/4*LS11;
LS161:=EMA(LS15,89);
LS16:=(LS161-25)*1.56*LS11;
LS171:=EMA(LS16,5);
LS17:=LS171*1.22*LS11;
LS181:=EMA(LS17,3);
LS18:=LS181*LS11;
LS19:=3*LS17-2*LS18*LS11;
LS1A:=IF(CROSS(LS19,LS17)AND CROSS(LS19,LS18)AND CROSS(LS17,LS18),1,0);
LS1B:=IF(CROSS(LS17,LS19)AND CROSS(LS18,LS19)AND CROSS(LS18,LS17),1,0);
LS1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
LS1D1:=EMA(CLOSE,2);
LS1D2:=EMA(CLOSE,89);
LS1D:=LS1D1-LS1D2;
LS1E:=EMA(LS1D,30);
LS1F:=(LS1D-LS1E)*20;
LS20:=POW(LS1F,3)*0.1+POW(LS1F,2);
LS21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
LS22:=EMA(LS21*0.97,3);
LS23:=(HIGH+LOW+CLOSE)/3;
LS24:=(LS23-MA(LS23,14))/(0.015*AVEDEV(LS23,14));
LS25:=IF(LS1F>0.015,LS20,0)/45;
庄拉线:=LS25;
LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
LS2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
LS2B:=EMA(LS2A*0.97,3);
LS2C:=(HIGH+LOW+CLOSE)/3;
LS2D:=(LS2C-MA(LS2C,14))/(0.015*AVEDEV(LS2C,14));
黑马线:=IF(LS28>0.1,LS29,0)*5,LINETHICK2;
量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,LINETHICK2;
常数线:=0;
{X1:LS3;
X2:LS5;
X3:LS6;
偏移:XMA(H,10);观察:MA(H,10);
DRAWICON(LONGCROSS(偏移,观察,1),L*0.9975,1) ;
DRAWICON(LONGCROSS(观察,偏移,1),H*1.0025,2) ;}
 
买:CROSS(量价线,黑马线);
 


未来函数检测结果如下:
该公式包含未来函数:XMA
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图