通达信【涨停启动辅助】主图预警 某宝上花几千钱买来的 源码附图

DD1:MA(CLOSE,5);
DD2:MA(CLOSE,10);
DD3:MA(CLOSE,20);
DD4:MA(CLOSE,30);
DD5:MA(CLOSE,60);
DD6:MA(CLOSE,120);
DD7:MA(CLOSE,250);

涨停:=(C-REF(C,1))/REF(C,1)>=0.098;
指标王0:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1
AND COUNT(L>DD7,20)>=8;
指标王1:=C=HHV(C,120) AND 涨停 AND O<C AND COUNT(涨停,10)>=1 AND COUNT(C=HHV(C,120),5)=1
AND COUNT(L>DD7,20)>=8;
指标王2:=C=HHV(C,30) AND 涨停 AND COUNT(涨停,20)<=3 AND COUNT(C=HHV(C,30),5)=1
AND LLV(L,105)=LLV(L,120);
指标王:=指标王0 OR 指标王1 OR 指标王2;

DRAWICON(指标王,L*0.98,27);
DRAWICON(指标王,L*0.96,26);
DRAWICON(指标王,L*0.94,25);
DRAWTEXT(指标王,L*0.92,'牛'),COLORYELLOW;

STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,C,O,2,0),COLORMAGENTA;




来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图