异动价启动监测主力资金的动向主图+副图指标


gspt1:=EMA(CLOSE,10);

gspt2:=(gspt1/LLV(gspt1,10)-1)*100;

gspt3:=(-1)*gspt2;

gspt4:=100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

gspt5:=REF(CLOSE,1);

gspt6:=SMA(MAX(CLOSE-gspt5,0),9,1)/SMA(ABS(CLOSE-gspt5),9,1)*100;

gspt7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

gspt8:=SMA(gspt7,3,1);

gspt9:=SMA(gspt8,3,1);

gspt10:=3*gspt8-2*gspt9;

gspt11:=gspt6 >=76 OR gspt10 > 95;

gspt12:=gspt4 < 25;

gspt13:=gspt11 OR gspt12;

gspt14:=EMA(CLOSE,20);

gspt15:=EMA(CLOSE,30);

gspt16:=EMA(CLOSE,35);

gspt17:=EMA(CLOSE,40);

gspt18:=EMA(CLOSE,45);

gspt19:=EMA(CLOSE,90);

gspt20:=EMA(CLOSE,98);

gspt21:=EMA(CLOSE,106);

gspt22:=EMA(CLOSE,114);

gspt23:=EMA(CLOSE,140);

gspt24:=EMA(CLOSE,148);

gspt25:=EMA(CLOSE,156);

gspt26:=EMA(CLOSE,164);

gspt27:=MAX(MAX(MAX(gspt15,gspt16),gspt17),gspt18);

gspt28:=MIN(MIN(MIN(gspt15,gspt16),gspt17),gspt18);

gspt29:=MAX(MAX(MAX(gspt19,gspt20),gspt21),gspt22);

gspt30:=MIN(MIN(MIN(gspt19,gspt20),gspt21),gspt22);

gspt31:=MAX(MAX(MAX(gspt23,gspt24),gspt25),gspt26);

gspt32:=MIN(MIN(MIN(gspt23,gspt24),gspt25),gspt26);

gspt33:=MAX(MAX(gspt27,gspt29),gspt31);

gspt34:=MIN(MIN(gspt28,gspt30),gspt32);

gspt35:=gspt33/gspt34;

gspt36:=LOW/gspt27;

gspt37:=gspt35 < 1.3 AND REF(gspt36,1) < 1.05 AND CLOSE > gspt14 AND CLOSE > gspt33 AND gspt36 < 1.08;

gspt38:=AMOUNT/10000;

gspt39:=LLV(gspt38,2) > 2000 AND gspt38 > 8000;

gspt40:=CLOSE/REF(CLOSE,1);

gspt41:=EMA(CLOSE,5);

gspt42:=EMA(CLOSE,10);

gspt43:=EMA(CLOSE,20);

gspt44:=MAX(MAX(gspt41,gspt42),gspt43);

gspt45:=MIN(MIN(gspt41,gspt42),gspt43);

gspt46:=LOW < gspt45 AND CLOSE > gspt44 AND VOL > REF(VOL,1)*1.2 AND gspt39 AND gspt40 > 1.029 AND gspt37;

gspt47:=(HIGH+LOW+CLOSE)/3;

gspt48:=(gspt47-MA(gspt47,81))*1000/(15*AVEDEV(gspt47,81));

gspt49:=CROSS(gspt48,100) AND VOL > REF(VOL,1)*1.2 AND gspt39 AND gspt40 > 1.029 AND gspt37;

gspt50:=MA(CLOSE,30);

gspt51:=MA(CLOSE,60);

gspt52:=MA(CLOSE,90);

gspt53:=MA(CLOSE,240);

gspt54:=ABS(gspt50/gspt51-1);

gspt55:=ABS(gspt51/gspt52-1);

gspt56:=ABS(gspt50/gspt52-1);

gspt57:=CLOSE/REF(CLOSE,1);

gspt58:=gspt57-1;

gspt59:=(gspt50+gspt51+gspt52)/3;

gspt60:=IF(CLOSE > gspt59*1.04 AND CLOSE < gspt59*1.15,1,0);

gspt61:=gspt53/REF(gspt53,20);

gspt62:=ABS(gspt61-1);

gspt63:=IF(gspt62 < 0.04,1,0);

gspt64:=IF(gspt54 < 0.04 AND gspt55 < 0.04 AND gspt56 < 0.04 AND gspt58 > 0.04 AND gspt60=1 AND gspt63=1 AND gspt59 > gspt53,1,0);

gspt65:=gspt64 AND VOL > REF(VOL,1)*1.2 AND gspt39 AND gspt37;

gspt66:=gspt35 < 1.15 AND REF(gspt36,1) < 1.04 AND CLOSE > gspt14 AND CLOSE > gspt33 AND gspt36 < 1.08 AND gspt40 > 1.04 AND VOL > REF(VOL,1)*1.2 AND gspt39 AND gspt37;

gspt67:=LOW < gspt34 AND CLOSE > gspt33 AND gspt40 > 1.05 AND VOL > REF(VOL,1)*1.2;

gspt68:=gspt46 OR gspt49 OR gspt65 OR gspt66 OR gspt67;

gspt69:=(gspt1/LLV(gspt1,10)-1)*200;

gspt70:=(gspt1/LLV(gspt1,10)-1)*400;

gspt71:=IF(gspt68,gspt2,0);

异动价启动:IF(gspt68,1,0),NODRAW;

STICKLINE(1,gspt2*2,gspt3*2,2,0),COLORGRAY;

STICKLINE(gspt2*2 > REF(gspt2*2,1),gspt2*2,gspt3*2,2,0),COLOR4080FF;

STICKLINE(gspt2*2 > 20 AND gspt2*2 > REF(gspt2*2,1),gspt2*2,gspt3*2,2,0),COLORFF0080;

STICKLINE(gspt13,gspt2,gspt3,2,0),COLORRED;

STICKLINE(NOT(gspt13) AND gspt2 > 0,gspt2,gspt3,2,1),COLORGREEN;

STICKLINE(gspt68,gspt2,gspt2*4,1,0),COLORYELLOW;

STICKLINE(gspt68,gspt3,gspt3*4,1,0),COLORYELLOW;

NOTEXT1A:IF(gspt68,gspt71*6,gspt71*4),COLORMAGENTA,LINETHICK2;

NOTEXT2A:IF(gspt68,(-1)*gspt71*6,(-1)*gspt71*4),COLORMAGENTA,LINETHICK2;



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图