变色K线多空生命线主图公式源码

MA1:MA(C,60),COLORYELLOW,POINTDOT,LINETHICK3;
MA2:MA(C,120),COLORAA00FF,POINTDOT,LINETHICK3;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X1,13);
M1:=EMA(C,50);
DRAWTEXT(CROSS(X2,X3),L*0.98,'D'),COLOR3300FF;
DRAWTEXT(CROSS(X3,X2),H*1.02,'K'),COLORAACC33;
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLOR3300FF;
STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLOR3300FF;
STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLOR3300FF;
STICKLINE(X2< X3,LOW,HIGH,0,1),COLORFFFF33;
STICKLINE(X2< X3,CLOSE,OPEN,2,2),COLORFFFF33;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORRED;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORAACC33;



来函数检测结果如下:
该公式没有未来函数

解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图