WD竞价专打二板的竞价指标

{WD竞价}
VAR1:=1220410;
VAR2:=IF(DATE<VAR1,1,DRAWNULL);
VAR3:=IF(NAMELIKE(3),0,1);
VAR4:=IF(NAMELIKE(4),0,1);
VAR5:=VAR3 AND VAR4;
VAR6:=FINANCE(40)>=300000000;
VAR7:=FINANCE(40)<=49999998976;
VAR8:=SUM((CLOSE/REF(CLOSE,1)-1)*100,20)<=30;
VAR9:=SUM((CLOSE/REF(CLOSE,1)-1)*100,7)<=28;
VAR10:=SUM((CLOSE/REF(CLOSE,1)-1)*100,3)<=22;
VAR11:=DYNAINFO(14)<=0.055;
VAR12:=VAR8 AND VAR9 AND VAR10 AND VAR11;
VAR13:=DYNAINFO(15)/OPEN/FINANCE(46)*100;
VAR14:=VAR13>=0.5;
VAR15:=DYNAINFO(17)>=2.3;
VAR16:=DYNAINFO(15)/10000;
VAR17:=VAR16>=888;
VAR18:=DYNAINFO(15)/OPEN/100;
VAR19:=VAR18/REF(VOL,1)*100;
VAR20:=VAR19>=3;
VAR21:=MA(CLOSE,5);
VAR22:=MA(CLOSE,10);
VAR23:=MA(CLOSE,20);
VAR24:=MA(CLOSE,30);
VAR25:=MA(CLOSE,60);
VAR26:=1/((VAR21+VAR22+VAR23+VAR24+VAR25)/5/CLOSE);
VAR27:=VAR26>=1.08;
VAR28:=IF(COUNT(C/REF(C,1)>1.0985,120)>=20 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,85,IF(COUNT(C/REF(C,1)>1.0985,120)>=18 AND COUNT(C/REF(C,1)>1.0985,120)<20 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,80,IF(COUNT(C/REF(C,1)>1.0985,120)>=15 AND COUNT(C/REF(C,1)>1.0985,120)<18 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,75,IF(COUNT(C/REF(C,1)>1.0985,120)>=12 AND COUNT(C/REF(C,1)>1.0985,120)<15 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,70,IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,65,IF(COUNT(C/REF(C,1)>1.0985,120)>=9 AND COUNT(C/REF(C,1)>1.0985,120)<12 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,60,IF(COUNT(C/REF(C,1)>1.0985,120)>=7 AND COUNT(C/REF(C,1)>1.0985,120)<9 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,55,IF(COUNT(C/REF(C,1)>1.0985,120)>=4 AND COUNT(C/REF(C,1)>1.0985,120)<7 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,50,IF(COUNT(C/REF(C,1)>1.0985,120)>=2 AND COUNT(C/REF(C,1)>1.0985,120)<4 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,45,IF(COUNT(C/REF(C,1)>1.0985,120)>=1 AND COUNT(C/REF(C,1)>1.0985,120)<2 AND BARSCOUNT(C)>=20 AND C/REF(C,1)>=1.03,35,0))))))))));
VAR29:=VAR28>=45;
VAR30:=VAR5 AND VAR6 AND VAR7 AND VAR12 AND VAR14 AND VAR15 AND VAR17 AND VAR20 AND VAR27 AND VAR29;
VAR31:=REF(CLOSE,1);
VAR32:=SMA(MAX(CLOSE-VAR31,0),3,1)/SMA(ABS(CLOSE-VAR31),3,1)*100;
VAR33:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VAR34:=VAR32-VAR33;
VAR35:=REF(CLOSE,1);
VAR36:=SMA(MAX(CLOSE-VAR35,0),2,1)/SMA(ABS(CLOSE-VAR35),2,1)*100;
VAR37:=VAR34+VAR36>=140 AND VAR34>=50 AND VAR36>=80;
VAR38:=(EMA(OPEN,20)-REF(EMA(OPEN,20),1))/REF(EMA(OPEN,20),1)*100;
VAR39:=REF(LOW,BARSLAST(CROSS(VAR38,0)));
VAR40:=(OPEN-VAR39)/VAR39*100;
VAR41:=IF(CLOSE<0,0,EMA(WINNER(CLOSE)*70,3));
VAR42:=IF(CLOSE<0,0,EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3));
VAR44:=IF(CLOSE<0,0,VAR41/(VAR41+VAR42)*100);
VAR48:=IF(CLOSE<0,0,EMA(VAR44,89));
VAR49:=IF(CLOSE<0,0,INTPART(VAR44-VAR48));
VAR50:=IF(CLOSE<0,0,VAR49);
VAR51:=VAR40+VAR50>=20 AND VAR40>=10 AND VAR50>=8;
VAR52:=VAR37 AND VAR51;
VAR53:=VAR30 AND VAR52;
竞价:VAR53*VAR2;






未来函数检测结果如下:
该公式包含未来函数:WINNER
该公式包含未来函数:DYNAINFO
该公式包含未来函数:FINANCE
解密、定制、编写股票指标请联系QQ或微信同号:88652583
相关股票指标公式

打赏我们  | 联系我们  |  股票指标网  |  指标网   |  指标公式  |   加入收藏   |  设为主页

@2005-2023 粤ICP备2023063687号-2 股票指标网别名指标网仅为互联网文章,所有股票指标公式及文章仅供学习研究,并不构成投资建议,请勿以此为依据进行股票交易,由此引起的投资亏损与本站无关。股票指标网均来源互联网收集整理,如不慎侵犯了你的权益,请联系我们告知,我们将做删除处理
QQ:88652583 微信 88652583
sitemap站点地图